Elevated error rates for some users in US-East
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 15, 2018 - 23:28 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Mar 15, 2018 - 22:54 UTC