Dashboard Unavailability
Incident Report for Bonsai
Resolved
App and dashboard is back online; no clusters were affected.
Posted over 1 year ago. Jan 12, 2017 - 20:49 UTC
Investigating
Systems and searches are still up, but the bonsai.io dashboard is temporarily unavailable.
Posted over 1 year ago. Jan 12, 2017 - 20:19 UTC