Elevated 404 errors
Incident Report for Bonsai
Resolved
The incident is resolved. These 404 errors were attributed to a stale SSL certificate, which has been updated.
Posted Mar 10, 2022 - 20:56 UTC
Investigating
We are currently investigating this issue.
Posted Mar 10, 2022 - 20:30 UTC
This incident affected: Region Health: Bonsai Virginia and Region Health: Bonsai Ireland.