Elevated 503s and 504s Reported for some shared-tier clusters in Virginia
Incident Report for Bonsai
Resolved
Elevated 503s and 504s have been resolved since 18:44 UTC. We've rebalanced the servers to better distribute load.
Posted almost 2 years ago. Dec 09, 2016 - 21:11 UTC
Identified
We're experiencing an elevated level of 503s and 504s affecting mostly non-production clusters in Virginia ( a handful of recent upgrades from non-production to production plans also impacted ) and are currently resolving the issue.
Posted almost 2 years ago. Dec 09, 2016 - 20:38 UTC