Interruption in Grafana reporting

Incident Report for Bonsai

Resolved

This incident has been resolved.
Posted Jun 17, 2022 - 08:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 23:56 UTC

Identified

The issue has been identified and our team is working to restore the Grafana dashboards.
Posted Jun 16, 2022 - 17:20 UTC

Investigating

The metrics database used by Grafana is currently experiencing an interruption. Elasticsearch clusters are operating normally.

View an alternate source of metrics data on the "Metrics" tab in your Bonsai dashboard: https://docs.bonsai.io/article/328-metrics.
Posted Jun 16, 2022 - 16:55 UTC
This incident affected: Private Clusters.