Elevated error rates in US-East-1
Incident Report for Bonsai
Resolved
The issue was traced to a partial outage in AWS. The root cause was a malfunction within a single AZ, which caused a handful of instances to erroneously be replaced by the ASG. This manifested in Bonsai as clusters suddenly losing a node; impacted users would have noticed persistent yellow and red index states. Users without replication additionally experienced some data loss. Further questions should be directed to support@bonsai.io.
Posted 3 months ago. Mar 07, 2019 - 17:13 UTC
Investigating
We are investigating some issues affecting servers in a single availability zone. We are responding to issues as they arise, and are actively investigating the root cause. Automatic recovery is happening slowly, but steadily.
Posted 3 months ago. Mar 07, 2019 - 16:02 UTC
This incident affected: Region Health: Bonsai Virginia.