AWS Us-East-1 Outage
Incident Report for Bonsai
Resolved
All systems are stable, however we will continue to stand by and monitor until AWS reports all-clear.
Posted 6 months ago. May 31, 2018 - 23:31 UTC
Monitoring
The issue has been identified as a power outage affecting a single Availability Zone within AWS US East 1 region. We've seen several instance failures, but most production clusters are unaffected due to redundancy and replication across AZs. We are monitoring a small handful of clusters experiencing minor connectivity issues and performance regressions as data attempts to rebalance and nodes are replaced.
Posted 6 months ago. May 31, 2018 - 22:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. May 31, 2018 - 22:41 UTC
Investigating
We are currently investigating the impact of a US East 1 outage at AWS.
Posted 6 months ago. May 31, 2018 - 22:03 UTC
This incident affected: Region Health: Bonsai Virginia.