Performance issues for some users in US-East
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 27, 2017 - 22:43 UTC
Identified
We have identified an issue affecting some servers in our US-East region. These servers power search for users on non-production plans. We are working to get the issue resolved ASAP.
Posted 10 months ago. Nov 27, 2017 - 16:28 UTC