Investigating performance issues in US East
Incident Report for Bonsai
Resolved
We experienced increased error rates and response times from 01:02 to 01:26 UTC, affecting 9% of production clusters in our US East region. The cause was determined to be a node with severely degraded storage volumes. The degraded node was removed and replaced and the cluster has been restored to normal operation.
Posted Aug 26, 2016 - 02:22 UTC
Investigating
We have been paged to an anomaly in the US East region. We are investigating the root cause, but preliminary findings suggest the issue is limited.
Posted Aug 26, 2016 - 02:06 UTC