Increased latency and 503 errors for some production clusters in US East
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 10, 2017 - 01:25 UTC
Monitoring
Production cluster behavior back to normal as of 01:00 UTC. Staging clusters still in maintenance mode while we balance server load.
Posted about 1 year ago. Mar 10, 2017 - 01:23 UTC
Update
All starter and staging clusters in US-East moved to maintenance mode to shed load. Clusters will receive a 403 response to any updates.
Posted about 1 year ago. Mar 10, 2017 - 00:12 UTC
Identified
Currently migrating clusters and provisioning additional capacity to alleviate load caused by customer growth.
Posted about 1 year ago. Mar 09, 2017 - 23:59 UTC