Some 6.5.4 clusters in EU-West-1 experiencing red health checks
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 22, 2019 - 17:15 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 22, 2019 - 17:09 UTC
Monitoring
The problem servers have been replaced and data has been migrated accordingly. We are monitoring the recovery now.
Posted 4 months ago. Jun 22, 2019 - 17:09 UTC
Identified
We have been automatically paged in response to an unhealthy server in the EU-West-1 region that is causing problems for some users. The operations team is working on a fix now.
Posted 4 months ago. Jun 22, 2019 - 16:15 UTC
This incident affected: Region Health: Bonsai Ireland.