DNS issue with io TLD
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 20, 2017 - 22:45 UTC
Monitoring
There is currently a global issue impacting some .io domains. Cluster dashboards are impacted, but clusters themselves are not. Users having issues connecting to clusters on the bonsai.io domain should instead use the canonical bonsaisearch.net domain. We are monitoring the situation closely.
Posted 10 months ago. Sep 20, 2017 - 16:18 UTC