Investigated elevated errors in US-West region
Incident Report for Bonsai
Resolved
The incident has been resolved.
Posted over 1 year ago. Apr 03, 2017 - 19:00 UTC
Identified
We have identified the issue and are working on a fix.
Posted over 1 year ago. Apr 03, 2017 - 18:09 UTC
Investigating
We're investigating reports of higher response times and elevated error rates in our US-West region.
Posted over 1 year ago. Apr 03, 2017 - 17:54 UTC