Elevated incidence of HTTP 504 responses in US East
Incident Report for Bonsai
Resolved
A substantial increase in new connections from a single source impacted new connections for some customers on one of the top level load balancers. The offending traffic was diverted, resolving the issue.
Posted 10 months ago. Jan 26, 2018 - 22:54 UTC
Identified
We have been alerted to a growing number of gateway timeouts in the US East region and are working to restore service ASAP.
Posted 10 months ago. Jan 26, 2018 - 19:50 UTC