Elevated timeouts in US-East region
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 21:40 UTC
Monitoring
We are monitoring the results of a fix.
Posted Jan 22, 2021 - 16:30 UTC
Investigating
We have detected an increase in timeout errors affecting multitenant subscriptions in the US-East region.
Posted Jan 22, 2021 - 15:50 UTC
This incident affected: Region Health: Bonsai Virginia.