Temporary disruption in US-East-1
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 20, 2019 - 20:12 UTC
Identified
We have identified an issue affecting several Elasticsearch 6.2.4 nodes in the US-East-1 region. A fix is being deployed which will cause up to a minute of downtime.
Posted about 1 month ago. Mar 20, 2019 - 20:09 UTC
This incident affected: Region Health: Bonsai Virginia.