Some clusters in Ireland placed in read-only
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 10, 2019 - 18:14 UTC
Monitoring
Additional capacity is in place and clusters are being returned to full read-write operations.
Posted 6 months ago. Jan 10, 2019 - 18:08 UTC
Identified
We've been alerted to a server group in the AWS EU region running low on disk capacity. Affected clusters have been put into emergency read-only mode while more capacity is brought online.
Posted 6 months ago. Jan 10, 2019 - 17:58 UTC