Request metrics unavailable
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 19:51 UTC
Identified
We are currently working on an issue affecting metrics aggregation. The impacted system is external to Elasticsearch, and will not affect actual cluster performance. Users will simply be unable to see their cluster metrics until this issue is resolved.
Posted Oct 15, 2019 - 16:13 UTC
This incident affected: Region Health: Bonsai Virginia, Region Health: Bonsai Ireland, Region Health: Bonsai Oregon, Region Health: Bonsai Sydney, Region Health: Bonsai Frankfurt, Region Health: Bonsai Tokyo, Region Health: Bonsai Singapore, Bonsai Website, Bonsai Dashboard, and Private Clusters.