Extended maintenance for some legacy ES 1.7 clusters in US East
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 26, 2017 - 17:55 UTC
Identified
We are currently performing some unplanned maintenance on some Elasticsearch 1.7 nodes in the US East region. Free and staging plans have been placed into maintenance mode while recovery is underway.
Posted about 1 year ago. Apr 26, 2017 - 00:13 UTC