Erroneous cluster retirement emails

Incident Report for Bonsai

Resolved

We have identified the root cause and are currently working on a fix. Users who received a notice about a pending cluster retirement can disregard. There is no danger of the cluster being taken offline at this time.
Posted Feb 24, 2020 - 18:38 UTC

Investigating

We are currently investigating the issue.
Posted Feb 24, 2020 - 14:57 UTC