Elevated HTTP 500 errors in US-East (Virginia)
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted about 1 month ago. May 21, 2019 - 16:31 UTC
Update
The data migration is complete. We are monitoring the situation now to verify that it has been resolved.
Posted about 1 month ago. May 21, 2019 - 15:43 UTC
Monitoring
The node has been dropped from rotation and the remaining nodes are recovering. We are planning to migrate affected users off of this hardware, so there will be a brief period (up to 5 minutes) of read-only mode during the migration.
Posted about 1 month ago. May 21, 2019 - 15:35 UTC
Identified
The operations team has identified the underlying issue and is working on a fix.
Posted about 1 month ago. May 21, 2019 - 15:10 UTC
Investigating
We have been paged in response to an issue affecting an Elasticsearch 5.3.2 node in the US-East region.
Posted about 1 month ago. May 21, 2019 - 14:36 UTC
This incident affected: Region Health: Bonsai Virginia.