Elevated error rates for some users in Oregon
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 03, 2017 - 20:49 UTC
Monitoring
We've identified the root cause and have a fix in place.
Posted 12 months ago. Oct 03, 2017 - 20:02 UTC
Investigating
We are investigating the root cause.
Posted 12 months ago. Oct 03, 2017 - 19:16 UTC