Bonsai Website is down

Incident Report for Bonsai

Resolved

This incident has been resolved.
Posted Sep 09, 2021 - 21:05 UTC

Investigating

We are currently investigating this issue.
Posted Sep 09, 2021 - 19:45 UTC
This incident affected: Bonsai Website.