Bonsai Front Page Unresponsive
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 16:54 UTC
Investigating
We are currently investigating the issue. Users can directly access the Bonsai app through: https://app.bonsai.io/.
Posted Mar 25, 2021 - 14:39 UTC
This incident affected: Bonsai Website.