Elevated errors for some clusters in US East
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted over 1 year ago. May 23, 2017 - 14:00 UTC
Identified
We have identified an issue affecting a node in our proxy layer and are working on a resolution.
Posted over 1 year ago. May 23, 2017 - 13:35 UTC
Investigating
We are currently investigating reports of elevated error rates and slow response times in the US-East region.
Posted over 1 year ago. May 23, 2017 - 13:17 UTC