Bonsai.io intermittent unresponsiveness

Incident Report for Bonsai

Resolved

This incident has been resolved.
Posted Feb 24, 2022 - 17:47 UTC

Monitoring

We are monitoring Heroku: https://status.heroku.com/
Posted Feb 24, 2022 - 17:10 UTC

Identified

The issue has been identified. Bonsai.io is dependent on Heroku, and there is a incident for Heroku: https://status.heroku.com/
Posted Feb 24, 2022 - 16:34 UTC
This incident affected: Bonsai Website and Bonsai Dashboard.