Increasing HTTP 503s in US-west-2
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted 6 days ago. Sep 12, 2019 - 19:50 UTC
Monitoring
We have pushed out a fix and we are continuing to monitor.
Posted 6 days ago. Sep 12, 2019 - 19:40 UTC
Identified
We have identified a traffic surge that was overwhelming our proxy layer.
Posted 6 days ago. Sep 12, 2019 - 19:32 UTC
Investigating
We have been automatically paged in response to some failed Elasticsearch requests in Oregon. We are currently investigating.
Posted 6 days ago. Sep 12, 2019 - 19:25 UTC
This incident affected: Region Health: Bonsai Oregon.