Interruption to Metrics service

Incident Report for Bonsai

Resolved

This incident has been resolved.
Posted Jun 17, 2022 - 08:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 00:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2022 - 20:36 UTC

Investigating

We are investigating interruptions to the Metrics service. This does not affect Elasticsearch, but may temporarily impact metrics collection for users.
Posted Jun 16, 2022 - 20:15 UTC
This incident affected: Region Health: Bonsai Virginia, Region Health: Bonsai North Virginia, Region Health: Bonsai Ireland, Region Health: Bonsai Oregon, Region Health: Bonsai Sydney, Region Health: Bonsai Frankfurt, Region Health: Bonsai Tokyo, and Region Health: Bonsai Singapore.