Connectivity problems in US-West-2

Incident Report for Bonsai

Resolved

The vendor has resolved the issue causing intermittent timeouts.
Posted 3 years ago. Dec 15, 2021 - 16:31 UTC

Update

The problem appears to be due to intermittent third party infrastructure issues. We are evaluating mitigation options.
Posted 3 years ago. Dec 15, 2021 - 16:04 UTC

Investigating

We are currently investigating this issue.
Posted 3 years ago. Dec 15, 2021 - 15:58 UTC
This incident affected: Region Health: Bonsai Oregon.