AWS S3 Outage
Incident Report for Bonsai
Resolved
This incident has been resolved. Our production services were largely unaffected. Backups were briefly suspended but have since been resumed.
Posted over 1 year ago. Feb 28, 2017 - 23:30 UTC
Monitoring
Our service is largely unaffected by today's AWS S3 outage. As of this writing, cluster traffic, provisioning and deprovisioning is operating as normal. Production data backups are suspended pending restoration of service to S3. We are standing by and monitoring closely.
Posted over 1 year ago. Feb 28, 2017 - 18:56 UTC