Heroku Bonsai Elasticsearch add-on users experiencing provisioning failures
Incident Report for Bonsai
Resolved
This incident has been resolved. Heroku users will need to resend their provisioning requests. Heroku will also remove failed provisioning requests after 24 hours, so users will have to resend their provisioning requests.
Posted Feb 24, 2023 - 18:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2023 - 18:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2023 - 17:25 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2023 - 16:00 UTC
This incident affected: Region Health: Bonsai Virginia and Region Health: Bonsai Ireland.