Elevated errors for some clusters in US East
Incident Report for Bonsai
Resolved
We observed several long running queries that caused the Elasticsearch cluster to back up, causing problems in less than 5% of the production clusters in Virginia. After identifying the queries and restarting the nodes, the issue was resolved.
Posted about 1 year ago. Jun 28, 2017 - 00:41 UTC
Monitoring
The issue was identified and we have a solution in place. We are now monitoring progress, and impacted users should be seeing performance improvements.
Posted about 1 year ago. Jun 28, 2017 - 00:03 UTC
Investigating
We have received an alert about a load-related issue in the US-East region and are investigating.
Posted about 1 year ago. Jun 27, 2017 - 23:48 UTC