Increased latency and timeouts in US-East
Incident Report for Bonsai
Resolved
The issue was narrowed down to an influx of traffic in the region, which began impacting performance within our proxy layer. We have added capacity and re-routed problematic traffic. Impacted users should now see things returning to normal.
Posted 5 months ago. May 24, 2019 - 22:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 24, 2019 - 22:14 UTC
Identified
We have identified the root cause and are working on a solution.
Posted 5 months ago. May 24, 2019 - 22:09 UTC
Investigating
We are currently investigating user reports of increased latency and timeouts in the US-East region.
Posted 5 months ago. May 24, 2019 - 22:03 UTC
This incident affected: Region Health: Bonsai Virginia.