Delayed metrics
Incident Report for Bonsai
Resolved
Metrics are now emitting to the Bonsai Dashboard "Metrics" tab. We will continue to monitor the situation.
Posted Jun 07, 2021 - 19:42 UTC
Identified
The issue has been identified and a fix is being implemented. We will update periodically.
Posted Jun 07, 2021 - 18:36 UTC
Investigating
We are currently investigating an issue that is causing delayed metrics emitted to the Bonsai Dashboard "Metrics" tab.
Posted Jun 07, 2021 - 17:48 UTC
This incident affected: Bonsai Dashboard.