Partial service interruption in EU-West
Incident Report for Bonsai
Resolved
Following an unexpected load spike, several nodes in a server group had been rebooted in close succession and were failing to rejoin the others. This left a handful of users (less than 1%) unable to reach their data. Our Ops Team responded, repaired the nodes, and recovered all impacted clusters by 0435 UTC.
Posted 9 months ago. Feb 13, 2018 - 16:35 UTC
Investigating
We have been automatically alerted to a problem in the EU-West region and are currently investigating.
Posted 9 months ago. Feb 13, 2018 - 16:00 UTC