Increased errors for some clusters in US East region
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted May 17, 2016 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2016 - 17:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2016 - 17:20 UTC
Investigating
Our team has been alerted to increased rates of failed searches, 503 errors, and 504 timeout errors.
Posted May 17, 2016 - 17:13 UTC