Outage report in EU region
Incident Report for Bonsai
Resolved
The issue has been resolved.
Posted Nov 20, 2015 - 17:45 UTC
Monitoring
The nodes are operational again and we are monitoring to ensure they remain healthy.
Posted Nov 20, 2015 - 17:17 UTC
Identified
We have identified two problematic nodes in the EU region and are working to bring them back online. The scope of the problem is limited to just 1% of the clusters in the region.
Posted Nov 20, 2015 - 16:14 UTC
Investigating
We have received some reports of downed clusters in the EU region. We are investigating.
Posted Nov 20, 2015 - 16:00 UTC