Unassigned shards and delayed cluster state operations for some clusters in EU West region
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted May 25, 2015 - 21:56 UTC
Monitoring
All clusters are back online. We are continuing to monitor while we rebalance some cluster data in this region.
Posted May 25, 2015 - 20:19 UTC
Update
Some starter-tier clusters have been temporarily unassigned while we rebalance load allocation in this region.
Posted May 25, 2015 - 20:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2015 - 18:59 UTC
Investigating
We are currently investigating this issue.
Posted May 25, 2015 - 18:59 UTC