Increased error rates for some Elasticsearch 1.3 clusters in US East
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted Feb 20, 2015 - 21:18 UTC
Monitoring
We've had to perform a hard restart for about 3% of our production clusters in US East to correct from degraded performance and internal cluster connectivity issues. Performance is returning to normal, and we will continue to monitor closely. Our apologies to those affected.
Posted Feb 20, 2015 - 20:49 UTC