Investigating performance degradation for some ES 1.7 shared-tier production clusters in Virginia
Incident Report for Bonsai
Resolved
Everything is all clear. One of our shared-tier server groups has some newly heavy users, and our ops team is supervising some zero-downtime cluster migrations to different server groups to help better distribute the load.
Posted over 1 year ago. Dec 23, 2016 - 09:15 UTC
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Dec 23, 2016 - 08:59 UTC