Regressions for some clusters following upgrade to ES 1.5 in US East
Incident Report for Bonsai
Resolved
We've since rolled back to ES 1.4 on one of our cluster groups in US East to recover from regressions following the upgrade to 1.5. We're are continuing to investigate the cause of the regressions.
Posted Jul 23, 2015 - 13:14 UTC
Investigating
Looking into reports of possible errors from some users following 1.5 upgrade.
Posted Jul 23, 2015 - 11:51 UTC