Performance degradation for some ES 2.4 production clusters in Virginia
Incident Report for Bonsai
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 08, 2016 - 15:57 UTC
Monitoring
Data rebalancing has completed and we are monitoring cluster performance.
Posted almost 2 years ago. Dec 08, 2016 - 15:38 UTC
Identified
At around 14:40UTC on 12/8/2016 there was a hardware failure that affected the data nodes hosting several Elasticsearch 2.4 production clusters on our shared tier in Virginia. New servers were automatically provisioned, and no replicated data has been lost. Users should expect cluster performance to return to normal once data finishes rebalancing across the new cluster hardware.
Posted almost 2 years ago. Dec 08, 2016 - 15:35 UTC