Emergency Maintenance in US-East
Incident Report for Bonsai
Resolved
All clusters have been re-enabled.
Posted over 1 year ago. Mar 06, 2017 - 15:41 UTC
Identified
We are currently addressing a load issue in the US-East region. As a result, some Starter and Staging clusters have been temporarily set to maintenance mode while we work to rebalance the network. We will have all clusters back online as soon as possible.
Posted over 1 year ago. Mar 06, 2017 - 15:20 UTC